Pedale rhéostat de surjeteuse Pfaff [Résolu]

- - Dernière réponse : stf_jpd87
Messages postés
52957
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
25 mai 2019
- 26 févr. 2012 à 10:50
Bonjour,
Ma surjeteuse ne tourne plus lorsque j'actionne la pédale ; le volant de la surjeteuse tourne sans effort donc pas de blocage ; je voudrais savoir si je peux et comment brancher en direct la prise d'alimentation sur l'appareil sans passer par la pédale de manière à me rendre compte si cette panne vient de la pédale ou bien du moteur . c'est une Pfaff Hobbylock 796. Sur la surjeteuse, il y a une prise 3 broches.
Merci de vos conseils et bon dimanche
Afficher la suite 

Votre réponse

5 réponses

Messages postés
52957
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
25 mai 2019
840
0
Merci
Bonjour
vous ne pouvez pas brancher en direct sans la pédale vous prendriez un grand risque de tout faire sauter.
Le seul contrôle que vous pouvez faire : ouvrir la pédale et vérifier quel type de circuit :
basique --avec une résistance bobinée, et là, vous pouvez shunter les deux fils
électronique--là, je vous conseille de vérifier le potentiomètre qui très souvent à une patte de dessoudée.
Si vous avez un doute me tenir au courant. A+
Commenter la réponse de stf_jpd87
0
Merci
Bonjour et merci de votre reponse; il s'agit bien d'une pédale à rhéostat electronique; j'ai ouvert le couvercle de pédale, il y a un petit curseur charbon? qui se déplace sur une piste bakélite; je l'ai nettoyée à l'alcool , il y a eu un signe de redémarrage puis, plus rien . J'ai l'impression que ça fonctionne quelques secondes lorsque tout est bien refroidi ? bref, je ne sais pas si ça vient du moteur ou bien de la pédale ; en fait, il me faudrait trouver quelqu'un qui me prête une même pédale pour effectuer un essai ! ça va être difficile !!

bon dimanche
Commenter la réponse de rene31
Messages postés
52957
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
25 mai 2019
840
0
Merci
Je pense que votre problème tel que vous l'exposez provienne d'un condensateur sur le circuit électronique.Généralement un 0.01uf /400V.

Pour avoir la confirmation de votre problème, vous faites faire un essai dans un magasin Pfaff
Ne prendre que le cordon et la pédale.
A+ si problème.
Commenter la réponse de stf_jpd87
0
Merci
j'ai ouvert la pédale et, pas trouvé d'indications sur un condensateur ; mais, peut être, se trouve t-il sur l'appareil lui même, proche du moteur?
stf_jpd87
Messages postés
52957
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
25 mai 2019
840 -
je dis, généralement ,mais c'est suivant le modèle des pédales .Pour idée vous est-il possible de mettre la photo
A+
j'ai pris des photos de la pédale ouverte mais, je ne vois pas comment procéder pour vous faire parvenir celles çi?
stf_jpd87
Messages postés
52957
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
25 mai 2019
840 -
j'ai essayé de joindre une image mais, ça semble trop compliqué pour moi! tant pis ! je vais me débrouiller autrement . en tous cas, encore merci
bonne soirée
Bonjour
Comme j'avais un doute sur la pédale, qui est propre, sans trace de chauffe, je me suis penché sur le moteur ; je l'ai démonté et me suis aperçu que les charbons sont usés à l'extreme !! un balai est à 1mm et, l'autre, plus de charbon, c'est le ressort qui a touché sur le rotor; il me faut surfacer le rotor légèrement entamé, trouver ds balais ! avez vous idée pour me procurer cela ?
Merci et bon week end
Commenter la réponse de rene31
Messages postés
52957
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
25 mai 2019
840
0
Merci
Bonjour

Vous trouverez ces charbons dans tous les magasins qui diffusent la marque Pfaff
Je vous conseille de prendre le modèle.
Il est important de lisser le collecteur si non les nouveaux charbons ne tiendront pas longtemps.
Pour une usure aussi importante, cette machine à dû en faire des km de couture??
Cordialement.
Bonjour
mon épouse posséde cette machine depuis 25 ans sans aucun problème! oui, elle en a avalé des kms de fils !! là, nous avons acheté une singer d'occasion encore garantie 20 mois donc neuve pratiquement et, je vous prie de croire que la Pfaff de 25 ans n'a rien à lui envier , ne serait ce que pour le bruit de fonctionnement moins "quincaille "; sauf, qu'il y a 25 ans, nous avions acheté la Pfaff l'équivalent de 900€ et que la Singer fabriquée en Chine vaut 270€ ; j'irai voir chez Pfaff pour dépanner avec les pièces défectueuses comme modèle. Merci et bon week end
stf_jpd87
Messages postés
52957
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
25 mai 2019
840 -
Merci du retour
Je considère le message comme résolu.
Commenter la réponse de stf_jpd87