Problème de rhéostat

- - Dernière réponse : stf_jpd87
Messages postés
53394
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
15 juin 2019
- 11 août 2014 à 09:36
Bonjour,

Comme vous, hier en voulant apprendre à coudre à la machine à ma Nièce, même problème avec la Scarlet.
Elle piquait sans discontinuer et sans appuie sur la pédale avec odeur de cramé.. Je trouve vos explications ce jour, j'ouvre sans problème la pédale.. idem à la photo SUPER.... mais.... je vois que la lamelle parallèle au cylindre à un trou dans le cuivre (sur la photo à peu près où on voit le reflet du flash) dessous une autre lamelle de cuivre dont l'extrémité est recoubée, avec un trou aussi. Je pense que lors du contact de ses deux lamelles, elles sont restées collées et cela à provoquer l'emballement de la machine.. CONTACT permanent. la petite pièce argentée dans le bas à droite à sa protection un peu fendue dans le centre.Voila le diagnostique. Question. dois je changer ces pièces là et peut on les trouver encore ??? ou bien souder sur la lamelle parallèle un contact afin de boucher le trou ???? Je pense que le condensateur lui ne pose pas de problème... En espérant avoir une réponse à mes questions... Merci
Afficher la suite 

2 réponses

0
Merci
Une petite précision.. je n'ai pas eu de problème de vis pour l'ouverture et je n'ai pas trouvé de "confettis" dans le rhéostat... ;)
Commenter la réponse de Lachouettecouture
Messages postés
53394
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
15 juin 2019
858
0
Merci
Bonjour

Vous faites référence à une photo trouvée sur un message lequel??? mettre le lien.
Est-ce cette photo??? :

Si oui commencez par débrancher le condensateur.

cliquez sur image pour agrandir
Commenter la réponse de stf_jpd87