Aiguille impossible à centrer sur Bernina 600 (1962) [Résolu]

melvenn 8 Messages postés mercredi 23 mars 2016Date d'inscription 4 mai 2016 Dernière intervention - 25 mars 2016 à 15:16 - Dernière réponse : stf_jpd87 44401 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 26 mai 2018 Dernière intervention
- 4 mai 2016 à 18:53
Bonjour,

Je continue un post initié par moi et par maladresse sur "Electroménager".
Comme j'ai le sentiment qu'il va falloir m'expliquer longtemps :-(....je poste là où il faut (enfin j'espère?).....

Donc....suite à vos conseils (merci :-), j'ai bien mis l'ergot sur la pièce de déport de l'aiguille au centre.



Puis j'ai réglé sur "0" le bouton de largeur de point.



Enfin, j'ai regardé la position de mon aiguille qui n'est toujours pas tout à fait au centre.



Je joints 3 photos à l'appui de ce que je viens d'énoncer.

Le galet est alors au fond de son rail :-(
Si je le remonte, la pièce de déport se décale, l'aiguille passe à droite et le bouton "largeur de point/jetée d'aiguille" part en vrac (se dérègle).

J'ai bien conscience que c'est difficile à expliquer par mail surtout à quelqu'un qui ne touche pas une bille en mécanique....Je peux comprendre que vous vous lassiez, hein.....
Donc pas de souci si un certain ras-le-bol s'installe....Dites-le moi ;-)
Afficher la suite 

Votre réponse

18 réponses

stf_jpd87 44401 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 26 mai 2018 Dernière intervention - 26 mars 2016 à 08:57
0
Merci
Bonjour

je ne vous laisse pas tomber Je vous tiens au courant lundi. Je récupère une machine Bernina 600.
A+
Bonjour :-)

C'est Pââââques! La fête des Cloches......ma Fête! :-)))))

Merci infiniment et j'attends, soyez en convaincu, très patiemment et pleine de gratitude!

Excellentes dominiques.
Bien cordialement,
stf_jpd87 44401 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 26 mai 2018 Dernière intervention - 28 mars 2016 à 07:48
Désolé les cloches auront du retard. Report à mardi.
Melvenn > stf_jpd87 44401 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 26 mai 2018 Dernière intervention - 28 mars 2016 à 12:58
:-))))
Pas de problème : je suis toujours "dans" la machine.
Sans aspirine jusqu'à aujourd'hui......:-)

Ce matin, j'observe qu'elle coud en point droit (évènement, tout de même!) si les 3 conditions suivantes sont réunies :

- aiguille déportée à droite par manipulation (vers la gauche) de la pièce de déport d'aiguille (pièce mamelonnée 3 butes/2creux derrière le bouton de largeur de point, dans la machine)
- galet carré en haut de son rail
- bouton de largeur de point sur "0".

Si, par curiosité, je déplace l'aiguille au centre, le galet carré redescend à mi course dans son rail et le point n'est plus droit mais à nouveau en petit zig zag de faible largeur.

Le bouton d'escamotage des griffes ne se débloque toujours pas malgré le nuage de dégrippant.

Merci pour votre attention à me lire.
Commenter la réponse de stf_jpd87
stf_jpd87 44401 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 26 mai 2018 Dernière intervention - 30 mars 2016 à 09:08
0
Merci
Bonjour

Je reprends ce qui ne va pas.
-- Le bouton de déport (celui du centre) doit avoir son repère vers le haut face au repère sur la peinture en non en bas,
ce dans la position du cran central. "milieu"
Réglage: dans cette position et celle ou le galet est en haut du curseur, zigzag à zéro, l'aiguille doit être au centre du trou de la plaque à aiguille. Si ce n'est pas le cas deux possibilités :
1par la tôle qui positionne la jetée de l'aiguille (fixée par 4 vis.)
2 par l’excentrique que se trouve sur le bloc barre aiguille N° 304 18 13

Une fois cette opération faite
Il faut vérifier le zigzag.
Mettre le zigzag au maxi "4" déport d'aiguille au centre, l'aiguille doit se déplacer de part et d'autre de la plaque de la même valeur, réglage par le collier ci-dessous.307 018 03


Contrôle final dans n'importe quelle position des boutons l'aiguille ne doit pas buter sur la plaque à aiguille.
Bon réglage.
Commenter la réponse de stf_jpd87
0
Merci
Merci de votre bonne volonté.

Je vais m'y mettre.

Et je reviens pour "rendre compte" ;-)

Merci les pour les deux pages d'éclatté des pièces qui sont bien utiles.
Commenter la réponse de Melvenn
0
Merci
:-(....encore moi!


- le bouton de déport a bien son repère peinture blanche vers le bas. Sur le manuel utilisateur, avec photo de la machine, il est bien illustré ainsi.
Quoiqu'il en soit, je ne peux pas le positionner repère peint en haut : c'est impossible. Ca m'ennuie d'être contrariante :-(

- Quelle est cette "tôle fixée par 4 vis qui positionne la jetée d'aiguille"? Est-ce celle qui a une forme de 2 "Y" mis bout à bout (N° 308.098.13 + 205.058.63 sur votre éclatté)?
J'ai essayé de dévisser les 4 vis : je peux "jouer" un peu sur la position de l'érgot métal pour position au centre, mais très, très peu.

- L'excentrique sur le bloc barre aiguille (308.018.13) est accessible comment? (Je ne sais pas comment procéder pour désosser la machine).

- pour le zig zag : je ne trouve pas le collier N° 307.018.03 que vous m'indiquez. Je vois bien les pièces 307.019.03 - 307.020.03 (sur l'éclatté) mais pas celui que vous m'indiquez?

Si vous pouviez m'apporter ces quelques précisions .....Par avance, merci infiniment!
Commenter la réponse de Melvenn
stf_jpd87 44401 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 26 mai 2018 Dernière intervention - 31 mars 2016 à 08:34
0
Merci
Bonjour

Pour le réglage de la position d'aiguille déplacer la pièce "2Y' que l'aiguille soit le plus au centre . Le reste se fait par l'excentrique dont je vais faire la photo ce matin.A+

Commenter la réponse de stf_jpd87
stf_jpd87 44401 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 26 mai 2018 Dernière intervention - 31 mars 2016 à 09:39
0
Merci
Voici la photo représentant la vis à desserrer et la petite molette à tourner .
Nota ce réglage pour centre l'aiguille avec le zigzag à zéro.

Bonjour :-)

Pour la pièce en forme de "2 Y mis bout à bout" : bien qu'elle supporte le têton qui bloque la jetée d'aiguille sur une position, je n'ai pas beaucoup de manoeuvre sur elle pour régler l'aiguille au centre. Les 4 vis sont fermement incluses dans leur logement et je ne peux guère jouer sur cette pièce après avoir dévissé.

En revanche, en ce qui concerne la vis et la molette......j'ai un peu d'espoir car......ô quelle chance, chaque pièce est précédée un "couloir" dans la carrosserie pour glisser un tournevis.....donc, a priori, pas besoin de démonter la bête ;-)

Je replonge dedans et si jamais j'y arrive.....je viens immédiatement rendre compte et .....grâce :-))))))

Merci!
Commenter la réponse de stf_jpd87
0
Merci
Bon :-) et........:-(

Le réglage de la position centrale de l'aiguille s'est effectué par :

- la vis sur le côté droit au dessus de l'oeillet porte aiguille (il faut la dévisser)
- puis dévisser partiellement celle qui se trouve au dos de la machine, à peu près au niveau de l'oeillet porte aiguille : là on "joue" sur la vis en désserrant on décale plus moins l'aiguille jusqu'à trouver sa position.
- puis quand la position est bonne on resserre la première (à droite au-dessus de l'oeillet porte aiguille).


Pour le ZigZag :-(, je ne trouve nulle part le collier dont vous me parlez et dont le numéro indiqué semble absent sur l'éclatté.

Pour aujourd'hui, ça suffit.....

Bien cordialement,
Commenter la réponse de Melvenn
stf_jpd87 44401 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 26 mai 2018 Dernière intervention - 1 avril 2016 à 07:40
0
Merci
Bonjour

Voir cette image,, mettre le galet au plus bas zigzag à 4 et vérifier que l'aiguille soit à égale distance de part et d'autre du trou. si ce n'est pas le cas vous desserrer la vis et vous déplacer de gauche à droite la glissière du galet.


Commenter la réponse de stf_jpd87
0
Merci
Bonsoir :-)

Je reviens rendre compte.
Je n'y arrive pas.
La machine va sans doute partir auprès du professionnel, pour qui c'est le métier et qui saura bien mieux que moi affiner tout cela.

Toutefois, je n'ai aucun regret d'avoir mis la tête dans ma machine pendant ces quelques tentatives : je l'ai nettoyée, huilée, j'ai appris certaines choses.....pas toutes, la preuve :-)))))!

Est-ce que vous avez l'éclatté complet des pièces détachées pour la Bernina 600? Si oui, est-ce que vous pouvez me le transmettre?
Vous n'avez pas le Manuel d'atelier par hasard? Je le cherche partout sur le Net mais on trouve facilement les modes d'emploi utilisateur mais les manuels d'atelier :-(

Merci encore pour tout!
stf_jpd87 44401 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 26 mai 2018 Dernière intervention - 5 avril 2016 à 18:35
Bonsoir

Dommage , vous étiez près du but.
cliquez sur votre enveloppe à coté de votre pseudo de connexion en haut à droite.
Cordialement.
Commenter la réponse de Melvenn
0
Merci
Bonsoir :-)

Suite….mais pas fin :-(

J’ai désolidarisé les deux commandes du bouton « déport/largeur ZZ » (en dévissant, en chauffant au sèche cheveux, en huilant). Je n'ai pas pu le sortir pour le nettoyer :-(

Je vais devenir chèvre…..Si, si…..

Je résume :
- Position « O » largeur du ZZ
- Aiguille au centre
- Pièce mamelonnée de déport au centre
MAIS :-( le galet est au milieu dans sa coursière (ni au fond, ni en haut comme vous me dites qu’il doit être).

Donc……ça coud droit avec aiguille au centre .....

- mais mon zig-zag est désormais d’une amplitude ridicule (environ 2mm sur sa course de G à D) et le bouton de largeur n'a pas d'influence sur cette amplitude.

2 problèmes subsistent :
- galet au milieu de sa coursière dans le réglage point droit (si je force avec le doigt pour le faire remonter dans sa coursière, ma pièce de déport se décale à droite (en plongeant à gauche, hein.....) ainsi que le bouton de réglage du déport.
- Le zigzag est désormais réduit à une amplitude ridicule.

Je me relis. :-)))))
C'est un langage ésotérique et presque "codé".....
Je regrette pour ceux qui nous lisent.....ils doivent s'ennuyer comme des rats morts :-)))))

Merci de votre patiente attention!
Commenter la réponse de Melvenn
stf_jpd87 44401 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 26 mai 2018 Dernière intervention - 9 avril 2016 à 10:00
0
Merci
Bonjour

Il y a toujours ce problème de bouton qui est à mon avis grippé dans la pièce qui sert de basculement au zigzag. Il faut absolument sortir cet axe en dévissant complètement la vis entourée d'un rond et devisser la vis qui se trouve sous le bouton du zigzag.

Quand ce problème sera résolu, axe sorti, il faudra voir si le bouton de zigzag va de zéro à 4
Oui OK
Non : vous avez ces deux butées qui ont été touchées donc à régler pour avoir de zéro à 4.

Une fois cette réussite nous reprenons contact.
Cordialement.
Commenter la réponse de stf_jpd87
melvenn 8 Messages postés mercredi 23 mars 2016Date d'inscription 4 mai 2016 Dernière intervention - 4 mai 2016 à 15:47
0
Merci
Bonjour :-)

Pour clore utilement ce sujet : la machine a vraissemblablement eu un choc ou un coup qui a entraîné la casse du ressort de chasse navette en deux (quand même :-(......!!!

Du coup, en amont, au-dessus de ce ressort cassé, il y a forcément eu quelques dommages, dont .....la barre à aiguille qui n'était plus à sa place (c'est pourquoi mon aiguille n'était pas centrée).

Le zigzag n'était pas déréglé. Seul le bouton "deux fonctions" (déport et largeur ZZ) nécessitait, comme vous le disiez, d'être dégrippé afin d'agir sur une fonction ou bien l'autre mais pas sur les deux en même temps :-(.

Voilà....la bête ronronne et a retrouvé ses fonctions.
Merci encore pour tout :-).
stf_jpd87 44401 Messages postés mercredi 14 décembre 2011Date d'inscriptionModérateurStatut 26 mai 2018 Dernière intervention - 4 mai 2016 à 18:53
Félicitation pour cette réussite, vous pouvez être fière;
Mécanicienne et couturière
Pour le ressort cela arrive, il suffit de le commander; vous avez la référence.
Cordialement.
Commenter la réponse de melvenn