Pédale Bernina Nova type 900 HS

Messages postés
1
Date d'inscription
samedi 19 novembre 2016
Dernière intervention
19 novembre 2016
- - Dernière réponse : stf_jpd87
Messages postés
49362
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
17 décembre 2018
- 21 nov. 2016 à 08:41

Bonjour,

La pédale de ma machine ne fonctionne plus.

Impossible de trouver un modele de remplacement.

J'ai tenté un modele universel, sans succes... galere :-(

Le rhéostat d'origine est une simple plaque en U ou 2 charbons venaient se déplacer.

Un 3eme fils est présent sur un contact (On/off) relié à l'un de ces 2 fils.

Ce qui done ceci:

Bleu -----/contact/-----Noir

Noir ------ Rhéostat

Brun------ Rhéostat

Sur la pédale universelle, j'ai mis le (Bleu/Noir) et le Brun sur le Rhéostat (lorsque j'appuie sur la pédale, la machine démarre mais pas de variation de vitesse)

Le Brun et le Noir sur le Rhéostat =rien

Le Brun et le bleu sur le Rhéostat =rien

Je n'ose pas essayer le (Brun /Bleu) et le Noir sur le Rhéostat. (le 220, ca pique).

Un autre détail, j'ai mesure la résistance du rhéostat d'origine (280Mohm) alors que l'universel fait 3.5Kohm...

Si quelqu'un à une idée ou autre... pour remettre en route ma machine... ca serait super sympa

Merci d'avance.

Christophe

Afficher la suite 

Votre réponse

3 réponses

Messages postés
49362
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
17 décembre 2018
0
Merci

Bonjour

 

Vous ne pouvez pas mettre une pédale standard car vous avez une machine électronique et l'électronique se trouve dans la machine pas dans la pédale.

Vous êtes vous adressé à un magasin de la marque Bernina??

La pédale doit être disponible.

Cordialement

 


--
ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.

 

Commenter la réponse de stf_jpd87
0
Merci

Bonjour, oui j'ai contacté le revendeur mais pas moyen de trouver ce vieux modele.

Et Bernina ne prendra pas la peine de répondre... commercialement, l'achat d'une nouvelle machine sera la réponse... à coup sur!

Faut que je trouve un rhéostat dont la résistance soit similaire...

Au cas ou je reste à l'écoute des propositions...

@+

Commenter la réponse de nef4f
Messages postés
49362
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
17 décembre 2018
0
Merci

Bonjour

 

Si votre pédale correspond à celle ci-dessous vous n'avez que les deux charbons N°10 ou le grafite N°7 qui peuvent être défectueux . Si non la panne est sur la platine électronique interne à la machine. Voir aussi que le cordon ne soit pas coupé.


--
ATTENTION : toute intervention est sous votre responsabilité. 
Débrancher vos appareils. Électricité, eau , gaz. La sécurité n'a pas de prix.

 

Commenter la réponse de stf_jpd87