Problème de griffes sur Altic 521 (T) : le tissu n'avance pas [Résolu]

Signaler
-
Messages postés
68210
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
12 octobre 2020
-
Bonjour,
j'ai récupéré une ancienne machine Altic 521 (T) qui fonctionne très bien sauf que l'entrainement du tissu ne se fait pas car les griffes affleurent la fenêtre en position haute mais ne sortent pas assez pour faire avancer le tissu.
Je précise que le bouton de réglage est bien sur UP mais malgré cela les griffes ne sortent pas assez.
Je pense que quelque chose est déréglé dans le mécanisme en dessous mais je ne sais pas quoi. Avez vous une idée ?

Merci pour votre aide

5 réponses

Messages postés
68210
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
12 octobre 2020
2 119
Bonjour

Merci
Deux pannes possibles
-- jeu dans les pointeaux: flèche rouge OUI a supprimer par le pointeau
-- réglage de la hauteur de griffe par le collier après avoir desserré la vis flèche verte ce après avoir vérifié qu'il n'y a pas de bourre entre les les rangées de griffes
Messages postés
68210
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
12 octobre 2020
2 119
Bonjour

Faites une photo du dessous de la machine surtout la partie moitié gauche de près.
Je vous indiquerai où il faut toucher
Messages postés
2
Date d'inscription
dimanche 4 octobre 2020
Statut
Membre
Dernière intervention
5 octobre 2020

Bonjour et merci pour votre réponse rapide
Voici la photo demandée



cordialement,
Messages postés
2
Date d'inscription
dimanche 4 octobre 2020
Statut
Membre
Dernière intervention
5 octobre 2020

Merci
c'était la vis du collier qui était desserrée
Après réglage tout fonctionne parfaitement
Merci beaucoup de vos réponses utiles
Bonne continuation au forum
Messages postés
68210
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
12 octobre 2020
2 119
Merci du retour :o))