Dépannage pédalier elna

Messages postés
8
Date d'inscription
dimanche 7 août 2016
Dernière intervention
14 mars 2017
- - Dernière réponse : stf_jpd87
Messages postés
49167
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
10 décembre 2018
- 13 août 2016 à 18:14
je dispose d'une machine à coudre Elna Special Cl 31 de 1971 et j'ai toujours eu satisfaction.
Ces jours-ci j'ai été surprise que ma machine tournait toute seule ! Il s'est avéré que le pédalier 'dit électronic' ne déconnecte plus. J'ai essayé de le nettoyer mais le résultat n'a pas changé. Que faire ? Ce pédalier peut-il être remplacé ? A qui s'adresser ? Merci pour l'écoute et le conseil
Afficher la suite 

Votre réponse

10 réponses

Messages postés
49167
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
10 décembre 2018
0
Merci
Bonjour

Ouvrez la pédale et faites une photo pour la suite .
Bonjour

Déposer une photo en direct sur le message.
Pour mettre des photos sur le forum il faut être inscrit
(pseudo en bleu)

-Prendre votre photo, et la déposer dans /mes documents /mes images.
-Vous cliquez, soit sur : "créer un nouveau sujet", "répondre au sujet", ou "posez une question".-Dans la fenêtre qui s'ouvre à la suite de votre message, vous cliquez sur l'icône le plus à droite (montagne)"
-Dans la fenêtre qui s'ouvre, vous recherchez votre photo : / mes images / vous cliquez sur l'image concernée qui s'affiche dans la barre du bas "nom du fichier"
-Cliquez sur "ouvrir" et attendre que le transfert se fasse de 10 s à 1 mn
-Votre image apparait sous forme de propriété de l'image (écriture)
-Votre message doit être complété d'un texte.
-Vous validez le message.
-Pour agrandir la photo ou l'image modifiez le chiffre précédent" px"

Commenter la réponse de stf_jpd87
Messages postés
8
Date d'inscription
dimanche 7 août 2016
Dernière intervention
14 mars 2017
0
Merci


voilà mon image que vous demandez
Commenter la réponse de beufala
Messages postés
49167
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
10 décembre 2018
0
Merci
Bonjour

Dessouder un coté du condensateur jaune : si elle remarche
Faites le changement du condensateur.
Cordialement.
Commenter la réponse de stf_jpd87
Messages postés
8
Date d'inscription
dimanche 7 août 2016
Dernière intervention
14 mars 2017
0
Merci
Bonjour, Je viens de dessouder un côté du condensateur jaune. Et effectivement la machine marche ou remarche comme auparavant c'est-à-dire sans s'arrêter, le problème reste entier. Je vais devoir changer ce condensateur. Où en trouver un ? Merci cordialement pour votre conseil, j'en aurai donc encore besoin.
Commenter la réponse de beufala
Messages postés
8
Date d'inscription
dimanche 7 août 2016
Dernière intervention
14 mars 2017
0
Merci
re-Bonjour,
en complément à mon courrier de toute à l'heure, j'essaie de vous joindre la photo du condensateur que je viens de retirer
stf_jpd87
Messages postés
49167
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
10 décembre 2018
-
Bonjour

Désolé je n'ai pas compris votre réponse.
Hors condensateur la machine à le même problème ??
Combien de fil arrive à la pédale ??
Commenter la réponse de beufala
Messages postés
8
Date d'inscription
dimanche 7 août 2016
Dernière intervention
14 mars 2017
0
Merci
Bonjour,
Excusez ma réponse précédente sans doute pas assez claire.
1/Condensateur enlevé, la machine tourne toujours = le problème est toujours le même.
2/A la pédale arrive un câble blanc renfermant 2 fils (un bleu et 1 noir);
Je précise que le commutateur (- ou +) situé sur le boîtier de la pédale n'a pas d'incidence dans le fonctionnement ininterrompu : sur - ou sur + la machine tourne toujours.
J'essaie de joindre une nouvelle photo (condensateur enlevé) pour vous permettre de voir ces fils distinctement
Commenter la réponse de beufala
Messages postés
49167
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
10 décembre 2018
0
Merci
Bonsoir

Si vous débrancher le fil le noir est-ce que le moteur s'arrête de tourner???
Commenter la réponse de stf_jpd87
Messages postés
8
Date d'inscription
dimanche 7 août 2016
Dernière intervention
14 mars 2017
0
Merci
Bonsoir,
J'ai débranché le fil noir (du câble blanc d'alimentation) et j'ai resserré le plot avec l'autre petit fil noir qui vient de la tablette brune (ce petit fil noir était auparavant serré avec le noir que je viens d'ôter). Le fil bleu est seul resté branché.
En branchant le câble blanc, la machine tourne inlassablement, le - et le + sur le boîtier n'ont pas d'effet non plus
Commenter la réponse de beufala
Messages postés
49167
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
10 décembre 2018
0
Merci
Bonjour

Donc la panne ne vient pas de la pédale. Vous pourrez ressouder le condensateur.
Vous devez avoir un autre condensateur sur le moteur, à vous de voir
A plus.
beufala
Messages postés
8
Date d'inscription
dimanche 7 août 2016
Dernière intervention
14 mars 2017
-
Merci pour cette r-assurance;
Tout de même mon problème n'est pas résolu.
Je vais avoir de la peine à remettre le condensateur dans la pédale. enfin...
mais de là à ouvrir la machine, je ne m'y vois pas
merci et à une prochaine sans doute
Commenter la réponse de stf_jpd87
Messages postés
49167
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
10 décembre 2018
0
Merci
Bonjour

Je pense que vous pouvez remettre le condensateur où il était il n'a pas grossi??

Donc il vous reste un SAV mais là pas garantie de dépannage car il semblerait qui la panne soit au niveau d'une platine interne au moteur ; ou de fils qui se touchent?? mais à distance ???
Bon courage.
Commenter la réponse de stf_jpd87