Défaut sur machine à coudre Brother [Résolu]

Signaler
Messages postés
2
Date d'inscription
vendredi 31 mai 2013
Statut
Membre
Dernière intervention
5 juin 2013
-
 bretonne67 -
Bonjour,
heureuse (jusqu'à ce jour) détentrice d'une machine à coudre Brother LS-1717 qui me donnait entière satisfaction jusqu'à présent, je souhaiterais avoir un conseil / avis technique :

le fil supérieur se casse après 3 à 4 secondes de fonctionnement, mais uniquement lorsque l'aiguille est en position droite (sélecteur de position sur R),- il ne se casse pas en position milieu ou gauche (sélecteur sur M ou L)- .
En outre, à très faible vitesse, le fil ne se casse pas, quelle que soit la position du sélecteur, mais dès que l'on accélère, il se rompt . (lorsque le sélecteur de positionnement d'aiguille est en position R seulement).
Ceci quel que soit le réglage de tension du fil.
S'agit-il d'une fausse manipulation, d'un mauvais réglage, d'un défaut, ... ? Et lequel ?

Merci pour toute aide et conseil.

6 réponses

Messages postés
75860
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
6 mai 2021
2 468
Bonsoir

Vérifiez l'état du trou de la plaque à aiguille, et l"état de la navette.
bonsoir et merci pour l'intérêt !

vérifier l'"état", c'est-à-dire ? que faut-il rechercher comme "défaut" potentiel ? pièce tordue, bout manquant ... ?
Messages postés
75860
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
6 mai 2021
2 468
Bonjour

plaque à aig : le passage du trou doit être parfait sans coup ni bavure.
navette : idem vérifier qu'il n'y ait aucune trace de coup qui pourrait accrocher le fil.
Vérifiez aussi la tôle qui se trouve sur le haut du couvercle de la navette "pièce circulaire qui maintient la navette"
Entraide = partager du temps et un savoir.
Notre satisfaction en retour; communiquer vos solutions apportées.
Messages postés
2
Date d'inscription
vendredi 31 mai 2013
Statut
Membre
Dernière intervention
5 juin 2013

Bonjour
et merci pour votre aide et vos explications.

Pour l'instant , je pense avoir réglé le problème.
En faisant tourner manuellement la machine et en regardant le mouvement des fils sur la navette (je pense que c'est le bon terme : je parle de la pièce ronde dans laquelle on insère la canette et qui fait des aller-retours à chaque point d'aiguille), j'ai constaté que si les fils "glissaient" bien en position Gauche et Milieu du sélecteur position de l'aiguille, cela avait tendance à "accrocher/sauter" en bout de course de la navette sur la position Droite du sélecteur position aiguille. J'imagine donc que lorsque la machine tourne à vitesse normale, cela fait casser le fil.
La navette me semblant commandée par une sorte de crémaillère en nylon/plastique, elle-même actionnée par une sorte de bielle reliée à un bras métallique entraîné par le moteur, j'ai légèrement modifié le positionnement de ce bras fixé par 4 vis, de sorte que la course de la navette aille un peu plus loin, et que le fil glisse facilement sur elle, dans toutes les positions du sélecteur position aiguille. Depuis, cela coud sans casser le fil.
Je suis donc contente, du moins en partie, car je m'interroge sur l'origine réelle du défaut (que j'ai pu résoudre pragmatiquement pour le moment) : tout m'avait l'air solidement vissé, donc qu'est-ce qui a pu "bouger" ?
Un avis ? un conseil ?
Messages postés
75860
Date d'inscription
mercredi 14 décembre 2011
Statut
Modérateur
Dernière intervention
6 mai 2021
2 468
Bonjour

Je pense qu'effectivement la navette a bougée dans sa demi-rotation suite à un blocage de la navette par du fil.
cette photo donne une idée de la position de celle-ci quand l'aig est à son point le plus bas.
Bien regarder la position de la pointe de la navette par rapport à l'aig et à sa glissière.
merci pour tout : explication et photo...
donc c'est blocage par fil de la navette qui aurait pu provoquer ce "déréglage".
Bon à savoir.
Il est vrai que lancée à toute vitesse, cela doit avoir une certaine force.

Merci à vous, encore une fois.